Service degregarion Profile B

Incident Report for Monogoto Status Page

Resolved

Resolved - The service degradation intermittently impacting the establishment of new data sessions for SIMs using the Tele2 IMSI provider (Profile B) has been resolved.
All services are now operating normally.

We apologize for any inconvenience caused during this period and appreciate your patience.
Posted Mar 29, 2026 - 14:29 UTC

Investigating

We are currently experiencing a service degradation intermittently impacting the establishment of new data sessions for SIMs using the Tele2 IMSI provider (Profile B).

Tele2 has confirmed and is actively working to resolve the issue.
Posted Mar 29, 2026 - 09:13 UTC
This incident affected: Connectivity (Identity B (Global)).